Who Has Added Smartcraft to their Engines?

Discussion in 'Electronics Q&A' started by scooper321, Jan 14, 2017.

  1. Jambrin

    Jambrin New Member

    23
    Oct 25, 2013
    Kentucky
    2002 340 Sundancer
    MX 6.2 MPI Hurth 630 V-drive
    2002, but I don’t have a chart plotter / NEMA gateway. I only have the VVM module sending data to my phone.
     
  2. Mittens

    Mittens Active Member

    598
    Mar 5, 2017
    Huntsville, AL
    2002 340 Sundancer, All Cherry Cabin, Black Canvas.
    8.1 Mercs, V Drives, 4.5kw Westerbeke.
    Got ya, mines a 2002 as well. So will be a good comparison
     
  3. OllieC

    OllieC Active Member

    749
    Mar 11, 2013
    MinniSoCold
    Sara Belle
    2005 Weekender 215
    Mercruiser 5.0 mpi, Bravo III
    I'm back to this again.

    So my Spring to do list (can't believe Winter just started) is to add the NMEA backbone to my Garmin, purchase a new Fusion radio with NMEA to control from my Garmin as well as the Mercruiser Smartcraft Gateway to plug into the backbone as well. Problem is, I'm not sure what Smartcraft Gateway part number I should be ordering?? I found one and it was $629.15? This was the part number - I hope that's incorrect because that gateway is more than the Fusion.
    8M0095543
     
  4. amajamar

    amajamar Member

    137
    Sep 9, 2013
    Wareham, MA
    2001 380 Sundancer
    8.1S Horizons
    Not sure what the difference is, but I just installed this 8M0065208 multi engine gateway and I paid about $350 or so on eBay.
     
  5. amajamar

    amajamar Member

    137
    Sep 9, 2013
    Wareham, MA
    2001 380 Sundancer
    8.1S Horizons
    I suppose I should have asked you what your application was, as it may be that part number you supplied was for a CAN bus gateway. Mine was used on twin 8.1s so I guess that could be a difference.
     
  6. OllieC

    OllieC Active Member

    749
    Mar 11, 2013
    MinniSoCold
    Sara Belle
    2005 Weekender 215
    Mercruiser 5.0 mpi, Bravo III

    I have on 05' 5.0MPI that is equipped with Smartcraft, just not connected to the helm. (It's noted on the cowling) I also can see the connector for it. I'm to small for twins :(
    All I want it for is to see the instruments on my Garmin.
     
  7. amajamar

    amajamar Member

    137
    Sep 9, 2013
    Wareham, MA
    2001 380 Sundancer
    8.1S Horizons
    Then I believe all you need is 8M0105243 which I believe is the superseded 5208 unit for 1-4 engines. I see them for $360 on amazon... Call Mercruiser to confirm- 920-929-5040
     
    OllieC likes this.
  8. OllieC

    OllieC Active Member

    749
    Mar 11, 2013
    MinniSoCold
    Sara Belle
    2005 Weekender 215
    Mercruiser 5.0 mpi, Bravo III
    Thanks amajamar.
    I was reading up on that unit last night & it did say for Mercury & Mercruiser engines with Smartcraft.
     
  9. scooper321

    scooper321 Active Member GOLD Sponsor

    906
    Jul 4, 2015
    Baltimore, MD
    2003 Sea Ray 400DB
    Twin Cummins 6CTA-8.3
    I used this same unit. This is the unit for 1-4 engines for a non-DTS (digital throttle & shift) boat. Which is what the older boats are. I agree... call Mercruiser or email them and they'll tell you exactly what you need. Probably this same unit. And I also agree it can be had for < $400.
     
  10. hynespa

    hynespa Active Member SILVER Sponsor

    163
    Jun 7, 2010
    Marina Del Rey, CA
    2005 420 Sundancer
    T-VD-8.1 S HO MerCruiser (T-420 hp)
    I did this in October and added step by step with pictures here:

    http://www.clubsearay.com/index.php...atalk-and-nmea0183-wiring.90194/#post-1021331
     
  11. OllieC

    OllieC Active Member

    749
    Mar 11, 2013
    MinniSoCold
    Sara Belle
    2005 Weekender 215
    Mercruiser 5.0 mpi, Bravo III
    Question

    My question is in regards to the Smartcraft Gateway. When I turn the ignition on ( not firing the engine) and my analog gauges activate (fuel, batt), why do I not see that on the chart plotter? Does the engine have to be running for the Smartcraft Gateway to work or produce data on the Garmin?

    (the Fusion remote, Fusion radio and Garmin all work together via the NMEA so the network should be good)

    Thanks,
    Ollie
     
  12. amajamar

    amajamar Member

    137
    Sep 9, 2013
    Wareham, MA
    2001 380 Sundancer
    8.1S Horizons
    You won't see engine data unless they are running, but you should be able to see the gateway and configure gauges, etc with the keys on.
     
    OllieC likes this.
  13. OllieC

    OllieC Active Member

    749
    Mar 11, 2013
    MinniSoCold
    Sara Belle
    2005 Weekender 215
    Mercruiser 5.0 mpi, Bravo III
    I'll have to try again, but I saw nothing.
     
  14. OllieC

    OllieC Active Member

    749
    Mar 11, 2013
    MinniSoCold
    Sara Belle
    2005 Weekender 215
    Mercruiser 5.0 mpi, Bravo III
    Now I'm reading that I also need 'MercMonitor' along with the gateway?? Please tell me that's not needed........:(
     
  15. Mittens

    Mittens Active Member

    598
    Mar 5, 2017
    Huntsville, AL
    2002 340 Sundancer, All Cherry Cabin, Black Canvas.
    8.1 Mercs, V Drives, 4.5kw Westerbeke.
    I have nothing but a gateway. But to see the engine satay “come alive” it has to see power and only One side powers the gateway. Port or starboard.. (in 2 of the 3 ways you can wire it) there is a way to make either power it. With 2 junction boxes and a one way power cable so they can’t back feed. But to me the y cable was easier..

    And thus if I switch The port motor nothing happens but port it is powered. (I think I have mine as port for power can’t remember ).

    The reason why is both purple engine connectors carry power to feed the gateway.. and if you connected them all up then one motor would back feed the other motors ECU.
     
  16. amajamar

    amajamar Member

    137
    Sep 9, 2013
    Wareham, MA
    2001 380 Sundancer
    8.1S Horizons
    No, you don't need merc monitor. As mittens stated, there is a couple or few different wiring configurations. I used the one where power is applied to both engines and it works well for me. Regardless of which engine is started first, it comes up as engine one. I set the port and starboard engines correctly with my techmate computer. When both engines are online, they report correctly on the network.
     
  17. bobeast

    bobeast Dance the Tide SILVER Sponsor

    Oct 22, 2017
    Isleton, CA
    2002 310DA
    350 MPI w/V-drives
    Is there a way to set the engine identity without the Techmate? What are the implications if I fail to do so?
     
  18. amajamar

    amajamar Member

    137
    Sep 9, 2013
    Wareham, MA
    2001 380 Sundancer
    8.1S Horizons
    That I don't know...
     
  19. OllieC

    OllieC Active Member

    749
    Mar 11, 2013
    MinniSoCold
    Sara Belle
    2005 Weekender 215
    Mercruiser 5.0 mpi, Bravo III
    I only have one engine.
    Looking at a youtube video, I saw the chart plotter information come alive once the engine was running. There was about a second delay.
    Now, if I can ever get my boat out of storage I can put a hose on the outdrive and try it out myself.
    Thanks for your help everyone - nothing like spending hours wiring everything up, then trying to troubleshoot.
     
  20. Chris-380

    Chris-380 Active Member

    306
    Jan 20, 2019
    Pontoon Beach IL
    380 Sundancer 2000
    454 Horizon w/V drives
    I am really interested in this for my 2000 380 DA. Just starting to research now. What is the difference between the 4 gateways?
     

Share This Page

Show Sidebar