Loosing prime after 4 days gas

Discussion in 'Gas Engines/Drives/Transmissions/Props' started by wakeup 19, Dec 4, 2018.

  1. Loyd Dinneen

    Loyd Dinneen Member

    304
    Jul 29, 2017
    Las Vegas
    1977 Sea ray 240 SDA cruiser w/ twin 470 mercs.
    Twin 470 Mercruisers
    Had the same issue on my port 470 engine so I rebuilt the 2bbl carb. and it works good now. There is a small ball at the bottom of accellerator pump bowl the holds the fuel in the chamber and the last person in the carb had left it out so I replaced it.After reinstalling the carb the engine then started right up.
    I started up both engines the other day and they both required pumping the throttle three or for times and cranking for about thirty or forty seconds , had not started them for about three weeks or so. Choke on port side is sticking closed a bit so ran rich until I adjusted it and the engine warmed up. The starboard engine has always started and ran fine. If I remember correctly you have to put the throttle all the way forward to set the choke.
     
  2. sdarc

    sdarc Active Member

    Dec 20, 2010
    Piedmont NC
    Boatless
    Boatless
    That's the beauty of carbs. They all have their own idiosyncrasies. On my old 250 Express it always started great when cold. Took forever when warm.
     
    MonacoMike likes this.
  3. MonacoMike

    MonacoMike Well-Known Member PLATINUM Sponsor

    Sep 15, 2009
    Indiana lakes and Lake Michigan
    2000 Cruisers 3870
    8.2 Mercs
    85 Sea Ray Monaco 197
    260hp Alpha 1
    That is what I have learned also, there is no one size fits all on how they start.

    MM
     
  4. wakeup 19

    wakeup 19 Member

    621
    Nov 14, 2008
    (Medford)Boston Harbor to Cape Ann to Cape Cod and
    1992 300 Sundancer, Quicksilver ding w/ 6hp merc 4 stroke, anchorlift windlass, extended swim platfo
    t/ 350 merc's (carburated) alpha drives gen II
    Gas line was slightly cracked allowing air to loose prime but not leaking fuel. Way down bottom. Replaced line seems to have solved issue.
     
    MonacoMike and Rusted Nut like this.
  5. Rusted Nut

    Rusted Nut Member

    77
    Sep 21, 2016
    Lake Michigan
    1993 370DA
    Lots of engines
    Cracked line doesn’t leak fuel ?
     
  6. wakeup 19

    wakeup 19 Member

    621
    Nov 14, 2008
    (Medford)Boston Harbor to Cape Ann to Cape Cod and
    1992 300 Sundancer, Quicksilver ding w/ 6hp merc 4 stroke, anchorlift windlass, extended swim platfo
    t/ 350 merc's (carburated) alpha drives gen II
    I agree. Not sure no gas. But lost prime.
     
    Rusted Nut likes this.
  7. electricaldoctor

    electricaldoctor Well-Known Member TECHNICAL Contributor PLATINUM Sponsor

    May 14, 2008
    Thousand Islands, Rockport, Ontario.
    1988 390 EC
    454 Mercruiser Gassers
    My bowels are gurgling just reading this!! My carbs had serious leak-down issues after sitting for the week as well. I watched several YouTube videos on the problem and there are detailed instructions on how to seal the Quadrajet plugs. Check it out.
     
  8. Loyd Dinneen

    Loyd Dinneen Member

    304
    Jul 29, 2017
    Las Vegas
    1977 Sea ray 240 SDA cruiser w/ twin 470 mercs.
    Twin 470 Mercruisers
    Here in Las Vegas it is hot enough in the summer for the fuel to evaporate from the carb if let setting for a couple weeks. The fuel in the tanks go bad after only a month if you don't have some kind of treatment.
     

Share This Page

Show Sidebar