Help With Bluetooth

Discussion in 'General Discussion' started by wyrman, Feb 18, 2018.

  1. wyrman

    wyrman Member

    850
    Jul 12, 2012
    Tri-Cities, Wa
    2007 310 Sundancer
    Twin 350's, V drives
    I bought am Exile Audio EXBT4 Bluetooth receiver so I could play music from my phone.
    I hooked it to number 7 & 8 aux in on the radio. My phone connects and plays just fine, except it only plays in the salon and not the cockpit.
    I messed with the fade on the stereo and it does nothing at all.
    If I play the regular radio all speakers play.
    Any ideas?
     

    Attached Files:

  2. Wylie_Tunes

    Wylie_Tunes Active Member

    521
    Oct 26, 2012
    Lake Wylie NC area
    N/A
    N/A
    What CMD model is it? AUX should play to all speaker and RCA outputs. What is the AUX sensitivity set to?
     
  3. wyrman

    wyrman Member

    850
    Jul 12, 2012
    Tri-Cities, Wa
    2007 310 Sundancer
    Twin 350's, V drives
    CMD5, and I don't know anything about aux sensitivity.
    Is that in the menu?
     
  4. JVM225

    JVM225 Well-Known Member

    Apr 8, 2008
    Farmingdale, NY
    2002 410 Sundancer, Monaco Edition.
    3126 Cats.
    I don’t think your problem is with your stereo or out of the ordinary.
    I connected a bluetooth dongle to my Fusion in the salon last summer so I could stream from my iPad. It works great in the cabin but gets spotty if I move the iPad to the cockpit. I think the Bluetooth signal suffers when trying to transmit through fiberglass.
    Your solution is going to probably be to either extend the dongle in to the cockpit with longer wires or leave the phone in the salon.
    My iPad stays in the salon. I stream XM and rarely change the station so it’s not a problem for me. The fusion remote on the dashboard controls the volume for the cockpit speakers so I can turn the volume up or down from there if I need to.
     
    Last edited: Feb 19, 2018
  5. wyrman

    wyrman Member

    850
    Jul 12, 2012
    Tri-Cities, Wa
    2007 310 Sundancer
    Twin 350's, V drives
    The Bluetooth dongle is connected to the back of the radio, and my phone was 6-7' away. The signal is strong, plus I hooked a Bluetooth transmitter to the tv and it does the same thing, and it's less than 2' away.
    I will look at the aux settings next time I'm at the boat.
     
  6. bbwhitejr

    bbwhitejr Well-Known Member

    Apr 14, 2013
    Lake Lanier GA
    2007 44DB
    Cummins QSC 8.3s
    I am lost as to your problem other than I know things like this can be touchy and likely you have a very simple issue. We have the same set up, though a different brand bluetooth receiver, but hooked up identically. I connected the DishNetwork receiver to it and sound comes through all speakers. I can connect my iphone to it and same thing. I can be on the dock with my phone or up on the bridge and it works fine.

    Bennett
     
  7. wyrman

    wyrman Member

    850
    Jul 12, 2012
    Tri-Cities, Wa
    2007 310 Sundancer
    Twin 350's, V drives
    When I use the Bluetooth, the only speakers that work are in the salon.
    The cockpit speakers don't play, really odd because if I play the radio all speakers play.
     
  8. wyrman

    wyrman Member

    850
    Jul 12, 2012
    Tri-Cities, Wa
    2007 310 Sundancer
    Twin 350's, V drives
    Thinking a little more, someone made some changes to the audio/video components.
    It's very possible they did something and I just have to find what they changed.
     
  9. Wylie_Tunes

    Wylie_Tunes Active Member

    521
    Oct 26, 2012
    Lake Wylie NC area
    N/A
    N/A
    It will be easy to prove the issue is the blue tooth side or the head unit and down stream side but plugging up an RCA x 3.5mm direct into an MP3 or phone headphone jack.

    My gut says you will replicate the symptom. if you are getting streamed music from any of the speakers, this indicates that the BT is receiving from your phone and sending it to the phone.

    The only other thing I can think if is that all the speaker left and right are mixed up with front and rear and the BT only has one chnl working. So instead of all the "right" speakers not playing, all the "rear" speakers are not playing. Swap the BT's right and left and see if the issue moves or stays.
     
  10. Cocktail Time

    Cocktail Time Active Member SILVER Sponsor

    581
    Jul 9, 2007
    Lake Lanier, GA
    1998 400 Sundancer, Garmin 840xs GPS, Furuno RDP-110, B&G GPS pilot etc.
    Cat 3116's, Westerbeke 7.6kw
    Wylie, I think you are on to the issue. Most Sea Rays I have seen only used one pair of RCA's out of the head unit and then split that signal into the four channel amp. Sounds like the BT dongle is only playing through one side of your aux input. I would check that connection and swap them if the sound plays opposite of where it is now, you have a defective BT dongle. Salon speakers are usually connected to the speaker (hi-level) leads on the head unit Front Left and Right and Rear Left and Right. Are you hearing any sound from the V-berth speakers when listening to the BT Dongle?
     
  11. wyrman

    wyrman Member

    850
    Jul 12, 2012
    Tri-Cities, Wa
    2007 310 Sundancer
    Twin 350's, V drives
    That's a great suggestion Wylie_Tunes. I will try that the next time I'm at the boat.
    Cocktail Time, The v berth speakers are the ones playing with the Bluetooth.
     
  12. 401Kation

    401Kation Another blow boater gone to the dark side... SILVER Sponsor

    34
    Oct 11, 2013
    Catawba Island, Oh
    1999 460 SunDancer
    VOLVO Diesels
    I used to have the same problem with my Kenwood system. Turns out there is a setting buried in the menu system that defaults to Bluetooth only playing on front speakers.
     
    wyrman likes this.
  13. Phasma

    Phasma Active Member GOLD Sponsor

    199
    Sep 17, 2016
    West Michigan
    2003 360 Sundancer
    Mercruiser 8.1s Horizon
    Channel A and Channel B. If you have an 1/8" jack make sure it is a stereo jack. If it's hardwired then usually you will have to make sure it's wired to both channels
     
  14. Phasma

    Phasma Active Member GOLD Sponsor

    199
    Sep 17, 2016
    West Michigan
    2003 360 Sundancer
    Mercruiser 8.1s Horizon
    Sometimes you will see a setting on the LCD screen that says A+B
     
  15. KWB

    KWB New Member

    12
    Oct 11, 2017
    340 Sundancer 1987
    twin 454 mercruisers
    Had the same problem. drove me crazy. worked great until i teathered to the BT. Then only cabin speakers worked. like 401 said , there was a setting on the radio buried in some obscure menu that was switched for forward only on BT. had to read the manual to figure it out. You know that paper thing we guys never look at. LOL
     
  16. Wylie_Tunes

    Wylie_Tunes Active Member

    521
    Oct 26, 2012
    Lake Wylie NC area
    N/A
    N/A
    Good suggestions, but the Clarion CMD does not have such a setting for the rear AUX. Just its sensitivity level. Other then that, its literally plug n play.
     
  17. wyrman

    wyrman Member

    850
    Jul 12, 2012
    Tri-Cities, Wa
    2007 310 Sundancer
    Twin 350's, V drives
    I'm going to try to get back to it this weekend. Will keep you guys updated.
     

Share This Page

Show Sidebar