Thoughts needed - knocking when in gear?

Discussion in 'Sport Yachts/Yachts' started by jmunro123, Aug 11, 2018.

  1. jmunro123

    jmunro123 Member

    370
    Feb 2, 2008
    Gran Bend, Great Lakes
    2004 Sea Ray 390 Motor Yacht
    8.1's
    Today when I put the boat in gear while at idle (Starboard side) started knocking or kinda clanking along with a vibration strong enough I could feel it on the bridge. But, when the RPM was increased the noise and vibration when away. Also in reverse the sound is there but not as strong.

    Is it safe to take out on the water , any idea what it could be?
     
  2. hottoddie

    hottoddie Well-Known Member

    Jan 11, 2012
    Boston/Cape Cod
    1986 Sea Ray 390 Express
    Garmin 4212 Chartplotter
    Garmin 24 HD Radar
    Garmin GSD 22 Sounder
    Garm
    454 Crusaders
    Sounds like your starboard engine is misfiring on one or more cylinders. It will cause the springs in the damper plate to rattle and the misfiring would cause the vibration you feel. 8.1s are known to eat up spark plugs fairly quickly. When were they last changed. Are the plug wires, cap and rotors original to the boat. they would be overdue to be changed if they are. If those don't cure the problem then a compression test is in order.
     
  3. jmunro123

    jmunro123 Member

    370
    Feb 2, 2008
    Gran Bend, Great Lakes
    2004 Sea Ray 390 Motor Yacht
    8.1's
    The plugs have never been replaced, we put about 100 hours on a year. OK, thanks for the idea I will check it out.

    So if that is the issue then using it today won't be a problem right.
     
  4. jmunro123

    jmunro123 Member

    370
    Feb 2, 2008
    Gran Bend, Great Lakes
    2004 Sea Ray 390 Motor Yacht
    8.1's
    It does sound like a knocking sound - but it only does is while the engine is in gear. At idle its fine
     
  5. juggernaut1

    juggernaut1 Active Member

    786
    Apr 19, 2015
    Perth, Western Australia
    2006 38 Sundancer
    8.1S / ZF 63V Drives
    I had a similar problem which turned out to be a chaffed plug wire arcing to the ex manifold. That motor also wouldn't hit full revs.

    I wouldn't run it until you know exactly what the issue is. Having a stray spark from a chaffed plug wire could lead to an explosion where fuel vapours are present.
     
  6. jmunro123

    jmunro123 Member

    370
    Feb 2, 2008
    Gran Bend, Great Lakes
    2004 Sea Ray 390 Motor Yacht
    8.1's
    We decided to not use the boat until we know what is going on and its repaired. Nice looking Marina!

    Thanks for the help.
     
  7. juggernaut1

    juggernaut1 Active Member

    786
    Apr 19, 2015
    Perth, Western Australia
    2006 38 Sundancer
    8.1S / ZF 63V Drives
    Smart move.

    The sig pic is not actually a marina, but a place to pull up to grab a bite and a drink close to the city where i live. Was a new addition to our city about 3 years ago.
     
  8. Phasma

    Phasma Active Member GOLD Sponsor

    199
    Sep 17, 2016
    West Michigan
    2003 360 Sundancer
    Mercruiser 8.1s Horizon
    Very smart move. We had the same problem. The knocking is the slap plate or sometimes called a flex plate by the tranny. We ended up with a bad cylinder and had the engine pulled and rebuilt last winter. It could be something as simple as a plug or plug wire. Be warned: a set of plug wires are close to $500 for the 8.1s
     
  9. hottoddie

    hottoddie Well-Known Member

    Jan 11, 2012
    Boston/Cape Cod
    1986 Sea Ray 390 Express
    Garmin 4212 Chartplotter
    Garmin 24 HD Radar
    Garmin GSD 22 Sounder
    Garm
    454 Crusaders
    If you shop around 8.1 plug wires can be had for just over $100. OEM AC Delco
     
  10. Phasma

    Phasma Active Member GOLD Sponsor

    199
    Sep 17, 2016
    West Michigan
    2003 360 Sundancer
    Mercruiser 8.1s Horizon
    I had heard that as well. I was corrected and told that the connectors are different from the 8.1 truck engine to the Mercruiser. Is there any validity to that?
     
  11. Pierpressure1

    Pierpressure1 Member SILVER Sponsor

    142
    Sep 8, 2015
    Richmond, VA
    1998 400 Sedan Bridge
    Cat 3116
    I had a similar issue on my 340 which turned out to be a loose prop nut. When the boat was in forward gear the prop would migrate to the end of the shaft against the nut and vibrate. When in reverse it came forward toward the strut and did not vibrate as much. Met worth checking before spending too much on replacing parts. I changed plugs and wires without solving the issue which was discovered during winter haul out.

    Another possible issue causing a misfire could be plugged injector. Had this happen after paint from cool fuel module got into fuel. Very easy to pull and send off for rebuild.
     
  12. juggernaut1

    juggernaut1 Active Member

    786
    Apr 19, 2015
    Perth, Western Australia
    2006 38 Sundancer
    8.1S / ZF 63V Drives
  13. SeadawgVB

    SeadawgVB Member

    192
    Jul 8, 2013
    Tidewater Virginia
    '03 Sundancer 360
    Twin 8.1s with V-drives
    I bought Volvo Penta wires for their 8.1 motors, an exact match for $58 dollars a set from Cecil Marine online.

    Volvo Penta part# 3861295
     
  14. mratlndmrk

    mratlndmrk Member SILVER Sponsor

    44
    Mar 5, 2018
    Newburyport, MA
    2003 Sea Ray 380
    Merc 8.1s
    ZF 6.3 V Drives
    Westerbeke 7.0 BCGB Genset
    Is this for a set of 8 wires? I looked it up on Cecil's website but it's hard to tell how many wires are in there.
     
  15. SeadawgVB

    SeadawgVB Member

    192
    Jul 8, 2013
    Tidewater Virginia
    '03 Sundancer 360
    Twin 8.1s with V-drives
    Yep, that's the full set.
     
  16. kysearay

    kysearay Active Member

    128
    Jun 15, 2017
    KY
    42 Sundancer
    8.1's gassers
    I have the same situation going on with my port motor/gear box and also after all the experts looked it over and I had Merc replace all injectors, fuel module and cleaned and reassembled. I still have a slight Knock now but the techs in my area assure me that it is just "noise" at this point. Honestly I hate it but i dont see throwing money at it if it isnt broken!
    It does go away as soon as I go past 700ish rpm and only one motor is doing it.
    c
     

Share This Page

Show Sidebar