Tach off from sync

Discussion in 'General Maintenance/Repair Questions' started by Jeff Delbuono, Jul 16, 2019.

  1. Jeff Delbuono

    Jeff Delbuono Active Member

    411
    Jun 11, 2018
    Edison New Jersey
    1998 Sea Ray 290 Sundancer
    5.0 efi w/ alpha 1 gen 2 drives
    1998 290 Sundancer with twin 5.0 EFI and alpha 1 gen 2 drives.
    Never had this before. So took the boat out this week on a flat bay day and throttled up to go on plane. after it lays down i normally pull back to like 3800 rpms and both motors sync up nice at 25 knots.

    This last trip I planed off and when i pulled back i had to have the port at 4100 rpm and the starboard at 3800 rpm to have the sync in center. motors sounded strong and ran great and did not skip a beat. Should i go by RPM or by SYNC. Thoughts? have not taken out since that trip so not sure if it was just a fluke of something i need to address.
     
  2. Strecker25

    Strecker25 Well-Known Member

    Nov 20, 2014
    Rochester, NY
    1998 290 Sundancer
    Twin 5.7EFI/Alphas, Kohler 4kw
    Sync is accurate, tap the tach next time if it’s still stuck they’re flaky
     
  3. Jeff Delbuono

    Jeff Delbuono Active Member

    411
    Jun 11, 2018
    Edison New Jersey
    1998 Sea Ray 290 Sundancer
    5.0 efi w/ alpha 1 gen 2 drives
    Def not stuck. Happened going out and coming back in
     
  4. Creekwood

    Creekwood Well-Known Member GOLD Sponsor

    Apr 26, 2009
    Oakville and Georgian Bay, Ontario
    '97 330 Sundancer, Raymarine C80 suite with radar, Mercury 310 Hypalon w/8hp Yammie 2stk
    2X 454 carbs w/ vDrives
    Its probably one of the tach's as Strecher said. You can try opening up the dash and cycling the 4-6-8 cylinder selector switch on the back. Others have said that can fix them from reading wrong. While you are back there you can check the wiring tightness.

    Another potential is moisture in the tach. Try running with your nav lights on and dash dimmer set to full bright, so the tach lighting is on. The bulbs are incandescent and can dry out the inside of the tachs (just don't forget them on if you are using them in the daylight).
     
    JVM225 and Little Ducky like this.
  5. Strecker25

    Strecker25 Well-Known Member

    Nov 20, 2014
    Rochester, NY
    1998 290 Sundancer
    Twin 5.7EFI/Alphas, Kohler 4kw
    Our port side had some corrosion on the purple wire and caused all kinds of wackiness. I disconnected them and cleaned all the connections up and it’s been better but still a little erratic. I added the fox marine gateways and the analogs are off by 100-200 rpm
     
    Little Ducky likes this.
  6. Little Ducky

    Little Ducky Well-Known Member

    Jun 5, 2017
    Dickson, TN / Chattanooga, TN
    1998 290 Sundancer
    Twin EFI 5.0L w/Alphas
    Kohler 4kW
    I have the same phenomenon but haven't opened up the dash to look at the wires or switch the settings back and fourth.

    I just go by the sync gauge.
     
  7. Strecker25

    Strecker25 Well-Known Member

    Nov 20, 2014
    Rochester, NY
    1998 290 Sundancer
    Twin 5.7EFI/Alphas, Kohler 4kw
    Understand this isn't a realistic (or cheap) fix but I really can't say enough about the Fox-Marine gateways if you have an NMEA plotter/display. I absolutely love the digital tach and temp readouts, and fuel flow is a big benefit
     
  8. be_prepared

    be_prepared Active Member PLATINUM Sponsor

    292
    Oct 12, 2015
    Mattapoisett, MA
    2002 Sea Ray Sundancer 340DA
    Twin Mercruiser Horizon 8.1 inboards
    I have twin 8.1's and sometimes the tachs are in sync, sometimes they are not. I realized that the sync gauge is what I want to follow, and it always corresponds with the audible sync that you get when you're dialed in on both engines. You can hear and feel the boat happy when sync is right on the midline. It is annoying that sometimes my starboard tach is off, but it's a first world problem I think :)
     
    Last edited: Jul 17, 2019
  9. The Bill Collector

    The Bill Collector Well-Known Member GOLD Sponsor

    Jun 2, 2008
    Tacoma, WA
    450 Sundancer
    3126 Cat's
    Tachs are off, but sync is engaged. The boat is running straight & true.(so I know the tach is the problem) What has been done in the past is to clean the contacts on the back of tachs and for my boat, there is wiring harness in the ER for each engine, it has a disconnect so I pulled it apart, cleaned the contacts and covered it in dielectric grease with good results. There is a fair amount of folks on the site that have replaced their stock tachs because SR didn't spend a lot of money on them...
     

Share This Page

Show Sidebar