Panel electrical question

Discussion in 'Classic Sea Rays' started by BRIAN RANDALL, Nov 17, 2018.

  1. BRIAN RANDALL

    BRIAN RANDALL New Member

    17
    Jan 6, 2018
    Ventura, CA
    1985 Sea Ray Sundancer Cruiser
    454 Mercruisers
    When should the voltmeter register use? I've circled which one in the photo. 20181117_123448.jpg
     
  2. carterchapman

    carterchapman Well-Known Member TECHNICAL Contributor SILVER Sponsor

    Mar 25, 2008
    Lake Chickamauga/Marietta, GA/Ft. Myers, FL
    2006 Sea Ray 58 DB
    MAN CRM V8-900s, Twin Disc Drives; Onan 21.5 Generator
    Brian,
    It should read 120V or line voltage. Below it is the ammeter which registers your load. I assume you have a 30 amp cord and 120V system/generator...
     
  3. Lazy Daze

    Lazy Daze Well-Known Member TECHNICAL Contributor

    Apr 21, 2009
    PA
    Various
    Various
    Saying it another way... The Voltmeter does not register use. It shows that you are connected to shore power correctly and have 120V coming into the panel.
     
  4. Sublimetime

    Sublimetime Active Member

    523
    Oct 22, 2007
    clifton nj
    420 da
    454
    The volt meter shows that you have 110 volts available to use, though yours in the pic is showing that nothing is "available" connected, the main breaker is on but still reading near zero so I am guessing that shore power is not connected at the time of that photo.

    The meter below it will show if you are "using".
     
  5. BRIAN RANDALL

    BRIAN RANDALL New Member

    17
    Jan 6, 2018
    Ventura, CA
    1985 Sea Ray Sundancer Cruiser
    454 Mercruisers
    I have 110 throughout my boat - just not at the meter, although I show 110 at the voltmeter. Maybe the gauge is broken?
     
  6. Sublimetime

    Sublimetime Active Member

    523
    Oct 22, 2007
    clifton nj
    420 da
    454
    Thats most likely it if you do have power on board.
     
  7. ttmott

    ttmott Well-Known Member

    Apr 3, 2012
    Space Coast Florida
    2006 52 Sedan Bridge
    Cummins QSM11
    There should be a 5A inline fuse on the positive side of the meter. that is maybe blown. If you have voltage at the meter posts then the meter is bad.
     

Share This Page

Show Sidebar