Oil refill- Marlin windlass

Discussion in 'General Maintenance/Repair Questions' started by 4_Ever_Newbie, Oct 29, 2019.

  1. 4_Ever_Newbie

    4_Ever_Newbie Member

    36
    Aug 6, 2017
    260 Sea Ray Sundancer (2004). 5KW Gen
    350 Mercruiser MAG MPI
    Looking for instructions, if any, about how to check/refill the oil for an older Lofrans Marlin windlass....2004 Searay 260

    Do I need to take it off the boat and disassemble it or is there a way to refill in place?

    Tried to remove the gearbox but I could not get it to drop from the deck after loosening the bolts....

    Manufacturer does not document this
     
  2. 4_Ever_Newbie

    4_Ever_Newbie Member

    36
    Aug 6, 2017
    260 Sea Ray Sundancer (2004). 5KW Gen
    350 Mercruiser MAG MPI
    Didn’t get a reply but thought I share what I found out. Lofran’s US did kindly get back to me, in a nutshell these are sealed windlasses and have to be disassembled if we need to check for oil. Recommend replacing the seals.

    I did manage on my 3rd attempt to get the whole thing out. What I was missing is to remove the last “cone” from the top by prying in between the deck and the metal piece...came out easily. Then it exposed the small metal piece that fits in the rod then remove the retaining ring...this allows the gearbox to drop from below once you remove the 4 bolts.
     
  3. DWABoat

    DWABoat Member

    100
    Aug 13, 2019
    S Louisiana
    2001 280 Sundancer
    1989 220CC Cuddy Cabin
    Twin 4.3 w/Alpha Ones
    5.7 Mercruiser Alpha One
    4_Ever,
    I have a 2001 Lofrans on a 280.

    May I ask what prompted you to feel you needed to refill with oil? If Lofrans says it is sealed, is there a way to check the level? Noise? ??
     
  4. 4_Ever_Newbie

    4_Ever_Newbie Member

    36
    Aug 6, 2017
    260 Sea Ray Sundancer (2004). 5KW Gen
    350 Mercruiser MAG MPI
    image.jpg image.jpg image.jpg image.jpg image.jpg image.jpg image.jpg image.jpg It blows the 60amp breaker after a couple feet of chain movement (up or down, with or without the weight of the anchor ). The gearbox is the last thing I have left to check, I think I have discarded everything else other than replacing the electrical cables that look fine to me.

    Managed to disassemble the gearbox and it is in fact empty of oil, but not dry.

    If I turn the motor side of it the gears rotate easily...

    If try the opposite, rotate the gypsy side, it does not rotate, which is what I want correct?.

    Except for one of the bearings (rusted, see pic) and dirty oil leftovers gears look fine.

    It is obvious the oil has been dripping through the seal on the motor side (wet and oil reside on the inside).

    Would lack of oil jam the gearbox to the point of tripping the 60amps breaker?...it is empty but gears were not dry....appreciate any help. Thanks
     
    Last edited: Nov 13, 2019
  5. DWABoat

    DWABoat Member

    100
    Aug 13, 2019
    S Louisiana
    2001 280 Sundancer
    1989 220CC Cuddy Cabin
    Twin 4.3 w/Alpha Ones
    5.7 Mercruiser Alpha One
    It seems even a dry gearbox would still rotate freely enough to turn without a load and not trip a breaker. Did you check the amperage with an amprobe? Maybe a defective or weak breaker tripping to easily?

    I have corresponded with IMTRA, the US company that handles Lofrans, with Mr. Tom Ladue, tom@imtra.com. He was helpful on the questions I had.
     
  6. 4_Ever_Newbie

    4_Ever_Newbie Member

    36
    Aug 6, 2017
    260 Sea Ray Sundancer (2004). 5KW Gen
    350 Mercruiser MAG MPI
    I’ve changed the breaker too
     
  7. Chris-380

    Chris-380 Active Member

    384
    Jan 20, 2019
    Pontoon Beach IL
    380 Sundancer 2000
    454 Horizon w/V drives
    windless should be DC, can not use a standard clamp on meter (amprobe) for that type.
     
  8. DWABoat

    DWABoat Member

    100
    Aug 13, 2019
    S Louisiana
    2001 280 Sundancer
    1989 220CC Cuddy Cabin
    Twin 4.3 w/Alpha Ones
    5.7 Mercruiser Alpha One
    Wasn’t sure about that. I have used them on AC voltage for years, but never DC. I guess now I know why.

    Hope the internal wiring of your motor is not grounding out. That is an expensive little motor.
     
  9. 4_Ever_Newbie

    4_Ever_Newbie Member

    36
    Aug 6, 2017
    260 Sea Ray Sundancer (2004). 5KW Gen
    350 Mercruiser MAG MPI
    Cleaned and refilled with new gear oil and confirmed the seal in the shaft connecting the gearbox to the motor is leaking badly... that's where all the oil went.

    Imtra, p2 marine, etc do not sell a seal kit for this windlass but figured out the dimensions and ordered a replacement already....can't wait to test it.

    For future reference it is a "gearbox / shaft oil seal with garter spring" 20 x 37 x 7 mm ( millimeters). There is one US company selling it, "AVX seals" in California ( direct or through Amazon). $3.92+shipping.

    This is for a Lofrans Marlin windlass

    shaft oil seal.jpg
     
    Last edited: Nov 14, 2019
    Handsome Transom and Chris-380 like this.
  10. techmitch

    techmitch Well-Known Member GOLD Sponsor

    May 1, 2008
    Chesapeake Bay, Middle River/Frog Mortar Creek MD.
    1999 270 DA
    Twin 4.3s W/Alpa I Gen II's
  11. Chris-380

    Chris-380 Active Member

    384
    Jan 20, 2019
    Pontoon Beach IL
    380 Sundancer 2000
    454 Horizon w/V drives
  12. 4_Ever_Newbie

    4_Ever_Newbie Member

    36
    Aug 6, 2017
    260 Sea Ray Sundancer (2004). 5KW Gen
    350 Mercruiser MAG MPI
    Got this....good for up to 100ADC

    44843F51-13E3-4D57-AB68-BD01FC5B5DF1.jpeg
     
    Chris-380 likes this.
  13. DWABoat

    DWABoat Member

    100
    Aug 13, 2019
    S Louisiana
    2001 280 Sundancer
    1989 220CC Cuddy Cabin
    Twin 4.3 w/Alpha Ones
    5.7 Mercruiser Alpha One
    Did you test the amperage?
    Interested to see actual amperage draw without a load.
     
  14. 4_Ever_Newbie

    4_Ever_Newbie Member

    36
    Aug 6, 2017
    260 Sea Ray Sundancer (2004). 5KW Gen
    350 Mercruiser MAG MPI
    Waiting for the new seal for testing....
     
  15. 4_Ever_Newbie

    4_Ever_Newbie Member

    36
    Aug 6, 2017
    260 Sea Ray Sundancer (2004). 5KW Gen
    350 Mercruiser MAG MPI
    Around 19 A w/o load. With load (me grasping the gypsy) went to about 25 Amps.

    New seal fixed the oil leak....

    Need to test in boat....if it keeps blowing the fuse then issue is a short somewhere else.

    IMG_0051.jpg
    IMG_0052.jpg
     
    Last edited: Nov 20, 2019
    Chris-380 likes this.
  16. 4_Ever_Newbie

    4_Ever_Newbie Member

    36
    Aug 6, 2017
    260 Sea Ray Sundancer (2004). 5KW Gen
    350 Mercruiser MAG MPI
    Installed the “rebuilt” gearbox...now going down is fine (25A)...but still trips the 60A breaker under load. Amp meter reports a short.

    Same when connected directly w/o the solenoid ....

    Electric motor??
     

Share This Page

Show Sidebar