Uneven engine speeds.

Discussion in 'Gas Engines/Drives/Transmissions/Props' started by Doc O Rock, Feb 4, 2018.

  1. Doc O Rock

    Doc O Rock Active Member GOLD Sponsor

    258
    Mar 23, 2016
    Lake St Clair, Belle Maer Harbor
    1999 380 Sundancer
    twin 7.4 Merc
    Last fall, the last day before the boat went to sleep, I noticed that to get the engines to sync on the meter, I had to have the throttles uneven. Never had that problem before. I'm thinking fuel filters. Any thoughts?
     
  2. fwebster

    fwebster Well-Known Member TECHNICAL Contributor PLATINUM Sponsor

    Oct 6, 2006
    Middle Tennessee ; Panama City Beach, FL
    1996 450DA
    3116 Caterpillars
    Perhaps, but just as likely an injector failure, a plug wire breaking down or one or more fouled plugs.
     
  3. Doc O Rock

    Doc O Rock Active Member GOLD Sponsor

    258
    Mar 23, 2016
    Lake St Clair, Belle Maer Harbor
    1999 380 Sundancer
    twin 7.4 Merc
    Plugs and wires are 2 seasons old, the injector is a question mark. It's a good thing my mechanic owes me.
     
  4. MickT

    MickT Member

    70
    Aug 5, 2016
    australia - newcastle
    2006 sundancer 300
    twin mercruiser 5.0 mpi w/bravo III
    Or worn throttle cables, or something slowly going out of adjustment...
     
  5. TNT8808

    TNT8808 Active Member PLATINUM Sponsor

    224
    May 25, 2016
    West Michigan
    2008 48 Sundancer
    Cummins QSC 540's
    Avon Seasport 340
    40 HP Yamaha
    While these all sound like good ideas to check out, I had what sounds like a very similar situation at the beginning of last year with my previous boat (2001 410DA). I chased it for about a month with our marina mechanics, and even had Michigan CAT on the boat and they finally determined it had nothing to do with the engines or electrical systems and was in fact a bad tachometer. Long story short, I replaced the factory tachs with Aetna digital tachs and all was good the rest of the summer (70 hours) and sold the boat in early fall.
     
  6. 370Dancer

    370Dancer Member

    696
    Oct 2, 2006
    Florida - Alabama
    1998 370 Sundancer
    380hp MAG MPI V drives
    +1 Mine was fouled injectors, and a couple of cracked injector connector blocks a while back, causing an intermittent loss of RPM.
     

Share This Page

Show Sidebar