signiture photo

Discussion in 'Announcements & FAQs' started by KRB64, Sep 20, 2009.

  1. KRB64

    KRB64 New Member

    782
    Oct 12, 2006
    Central Kentucky or Dale Hollow Lake
    '76 SRV195 (our first) -> moved up to
    '78 240 WE (now 4 sale because ->)
    '82 260 DA shared
    A Ford 351, a couple GM 350s and a Cummins 6BT to pull it all (W250)
    How come under UserCP my signature shows my picture but when I preview or check online the picture isn't there? The avitar worked but not the sig...
     
  2. wish2fish

    wish2fish Active Member

    Dec 19, 2006
    Locust Creek, Ohio River mm 433
    2003 220BR
    5.0 MPI
    what kind of code did you put in your signature?
     
  3. StephenOvalle

    StephenOvalle New Member

    302
    Sep 10, 2009
    Austin, TX
    '05 320 Sundancer
    350 Mags, V-drives
    Did you click on the "insert signature picture" link after uploading the picture? I had the same problem and didn't realize I needed to click on the "insert" link after I uploaded the picture.
     
  4. everthing's irie

    everthing's irie New Member

    889
    Jan 20, 2008
    Georgia
    2006 290DA
    Twin 6's
    Got me. I can get a signature picture but no avitar pic. :huh:
     
  5. KRB64

    KRB64 New Member

    782
    Oct 12, 2006
    Central Kentucky or Dale Hollow Lake
    '76 SRV195 (our first) -> moved up to
    '78 240 WE (now 4 sale because ->)
    '82 260 DA shared
    A Ford 351, a couple GM 350s and a Cummins 6BT to pull it all (W250)
    Code???
    I clicked but I think the picture is too big. It didn't say so but thats my guess?
     

Share This Page

Show Sidebar