Port side engine issue

Discussion in 'Sport Cruisers' started by 340DA, Jul 29, 2019.

  1. 340DA

    340DA Member

    234
    Jul 21, 2008
    LI Sound
    2000 Sundancer Sport Cruiser
    454 Mercruiser w/Bravo III Drives
    Thanks Team!!
     
  2. Seveman

    Seveman New Member

    5
    Jul 30, 2019
    2000 340 DA w/7.4's
    7.4 Mercruiser w/V-drives
    New to this group, thank you.
    I am having this exact same problem with the exact same boat other than I have V-drives.
    I did everything shown in this thread and I am going to check grounds next.
     
  3. 340DA

    340DA Member

    234
    Jul 21, 2008
    LI Sound
    2000 Sundancer Sport Cruiser
    454 Mercruiser w/Bravo III Drives
    Hi Seveman
    The marina mechanic is going to look at the engine this week in my boat..... Can you share with me what you have done so far to try to repair/resolve this issue? It sounds like you have not found or fixed the problem so far?
     
  4. Seveman

    Seveman New Member

    5
    Jul 30, 2019
    2000 340 DA w/7.4's
    7.4 Mercruiser w/V-drives
    Yes, I have replaced the distributor cap, rotor, fuel separator, transmission oil & filter. I even put in some fuel injector cleaner and for a while everything was running great. Now all of a sudden the symptoms are back but worse than they were before. Next on the list is turning the electrical fuel shut off to the "off" position because I found out that they were somewhere in between "on & "off" and the manual notes that they should be in the off position at all times.
     
  5. Seveman

    Seveman New Member

    5
    Jul 30, 2019
    2000 340 DA w/7.4's
    7.4 Mercruiser w/V-drives
    Any resolve here with the issue? I am still desperately searching for the problem. Next on the list is to change the wires and plugs. I ran it last night and heard an intermittent ping sound while at idle and in forward gear position which is making me want to change wires and plugs. Thinking there may be a miss somewhere.
     
  6. Korkie

    Korkie Active Member SILVER Sponsor

    549
    Feb 2, 2016
    Leonardtown, MD Potomac River / Chesapeake Bay
    340 Sundancer 2006, Garmin 7612, xHD Radome
    Merc 496 Mags
    Bravo III Drives
    Plug wires is what resolved my drops in rpms.
     
  7. Seveman

    Seveman New Member

    5
    Jul 30, 2019
    2000 340 DA w/7.4's
    7.4 Mercruiser w/V-drives
    oh man, I sure hope that's my problem. Thanks.
     
  8. 340DA

    340DA Member

    234
    Jul 21, 2008
    LI Sound
    2000 Sundancer Sport Cruiser
    454 Mercruiser w/Bravo III Drives
    What was wrong with or Plug wires?

    what led you to believe the plug wires were the reason for the problem?
     
  9. Mr Mac

    Mr Mac Member

    41
    Feb 27, 2019
    Apollo Beach, FL
    1997 330 Sundancer
    Name SlĂ inte Mhath!
    Twin 454 Mercruiser with V-drive
    They tend to break down over time and stop carrying as much voltage to the plugs. Wires and plugs are some of the most overlooked items when you have issues with an engine.
     
  10. Korkie

    Korkie Active Member SILVER Sponsor

    549
    Feb 2, 2016
    Leonardtown, MD Potomac River / Chesapeake Bay
    340 Sundancer 2006, Garmin 7612, xHD Radome
    Merc 496 Mags
    Bravo III Drives
    Well after I did all the simple stuff I changed out the plugs because i was going on a 350 mile trip. When I removed a couple of the wires, the ends stayed on the plugs. So I had to change them at this point. I didn't receive any service records when I bought the boat (that got me a grand off the asking price), so I have no clue when they were changed last. They were not original. Went on my trip and not a single burp. My guess is a had several wires that were questionable.
     
  11. Seveman

    Seveman New Member

    5
    Jul 30, 2019
    2000 340 DA w/7.4's
    7.4 Mercruiser w/V-drives
    BIG THANKS TO EVERYONE.

    Korkie, you were right. It was the wires. I am soooooo fired up.
    Thanks again.
     
  12. Korkie

    Korkie Active Member SILVER Sponsor

    549
    Feb 2, 2016
    Leonardtown, MD Potomac River / Chesapeake Bay
    340 Sundancer 2006, Garmin 7612, xHD Radome
    Merc 496 Mags
    Bravo III Drives
    No problem.
     

Share This Page

Show Sidebar