Official 400EC thread

Discussion in 'Sport Yachts/Yachts' started by Air O'Nautical, Oct 30, 2008.

  1. jonsm114

    jonsm114 Member

    188
    Sep 4, 2015
    Defiance, Mo
    1996 400 Express Cruiser
    7.4 MPI Mercruisers
    All good....trans tight and smooth. No more leak. Mission accomplished. Saved a bunch of money and the wife is very happy. Feeling pretty good about it. Marine Max can kiss it.
     
    h_gerry likes this.
  2. Olysan

    Olysan Member

    91
    Mar 17, 2018
    1994 400 Express Cruiser
    7.4 MPI
    Nice work!!
     
  3. Olysan

    Olysan Member

    91
    Mar 17, 2018
    1994 400 Express Cruiser
    7.4 MPI
    Calling all of the Hurth 630 experts out there -
    1. I replaced the filter and o-rings and was very careful to insure that everything was square and tight. The leak in this area is not as bad, but it's still there. Any ideas what I can do next in this area? Would it help to replace the part that holds the filter? Is there one brand that provides a softer o-ring that seals better?
    2. It also looks like I have a leak back towards the engine. I'm guessing that would be the "input shaft seal". Has anyone had that replaced? Looks like the trans would have to be pulled. Thoughts?
     
  4. jonsm114

    jonsm114 Member

    188
    Sep 4, 2015
    Defiance, Mo
    1996 400 Express Cruiser
    7.4 MPI Mercruisers
    input seal will require removal of transmission..
     
  5. Olysan

    Olysan Member

    91
    Mar 17, 2018
    1994 400 Express Cruiser
    7.4 MPI
    New problem-I think I have an exhaust leak from my generator ( QS-7.5 gas). I ran it for a minute last night with the Engine room open and the area immediately filled with exhaust. I checked the exhaust hoses and they seemed fine. I don’t have easy access to the back so I didn’t have a chance to look at the exhaust manifold. There was no coolant in the coolant reservoir. Have any of you had this problem? What did you do to fix it? I’m having the marina replace the starboard transmission this week so I’ll probably have them address this issue as well.
     
  6. h_gerry

    h_gerry Well-Known Member GOLD Sponsor

    Jun 19, 2013
    Oceanside, NY
    400 Express Cruiser - 1994 with
    Raytheon 41xx Radar, Northstar 6000i GPS
    Kohler 5E
    454 Mercruiser Inboards
    I don't have the Quicksilver generator, but it could just be a bad hose or a crack in the muffler. If the exhaust hoses are original to the boat, I say it is time to replace them anyway.
     
  7. potis

    potis Member

    112
    Oct 15, 2006
    San Ramon, CA
    2000 340 DA Sundancer
    "Soggy Dollar"
    7.4L V-Drives
    Considering selling our current 2000 340 Sundancer to purchase a 1998 40 EC. Wondering, does the table in the cockpit drop down flush to the wrap around seating to form a large sunpad?
     
  8. Air O'Nautical

    Air O'Nautical Active Member

    Feb 5, 2008
    Stamford CT "Ponus Yacht Club"
    1995 400EC. Raymarine E80,4kw dome, Garmin 235 gps,
    2013 7.4L Mercruiser Blue water.
    Hurth straight shaft 630's,
    Westerbeke 7.0 BCG
    Yes, I have 2 shorter table legs on board.
    One is for converting the dinette into a bed and the other is for converting the deck seating into a large sun pad.
    I have both pads for this purpose but, don’t even carry the deck sunpad due to the size/weight (it’s heavy) and lack of a dedicated storage spot.
     
    potis likes this.
  9. Olysan

    Olysan Member

    91
    Mar 17, 2018
    1994 400 Express Cruiser
    7.4 MPI
    Thanks. The hoses and muffler are new. I noticed there is a large puff of smoke from the back of the gen on start up. I also noticed today after it ran for about a minute with a normal amount of water coming out of the exhaust, something changed and the water stopped at the exhaust. I also noticed water leaking in the boat. All that means I’m going to have to get behind the gen to see what’s really going on.
     
  10. h_gerry

    h_gerry Well-Known Member GOLD Sponsor

    Jun 19, 2013
    Oceanside, NY
    400 Express Cruiser - 1994 with
    Raytheon 41xx Radar, Northstar 6000i GPS
    Kohler 5E
    454 Mercruiser Inboards
    I would say so. I hate to say it, but you may have a cracked exhaust manifold. That would explain the puff of smoke and the water leaking in the boat. When the water fills the muffler, it comes out of the cracked manifold because it can't overcome the pressure.
     
  11. Olysan

    Olysan Member

    91
    Mar 17, 2018
    1994 400 Express Cruiser
    7.4 MPI
    Well I was able to identify the problem and even get a good picture. Now I need to find a parts breakdown to see how to fix it. It looks like it may be a pipe nipple that has rotted and broken. exhaust.jpg
     
  12. h_gerry

    h_gerry Well-Known Member GOLD Sponsor

    Jun 19, 2013
    Oceanside, NY
    400 Express Cruiser - 1994 with
    Raytheon 41xx Radar, Northstar 6000i GPS
    Kohler 5E
    454 Mercruiser Inboards
    I will keep my fingers crossed for you that you can get the remaining pieces of the pipe out of the manifold. Maybe use a brass pipe nipple instead of galvanized so you don't have the issue again down the road.
     
  13. Olysan

    Olysan Member

    91
    Mar 17, 2018
    1994 400 Express Cruiser
    7.4 MPI
    Thanks. When i got home last night i was able to find the original documentation for the gen, and a previous owner had noted that the exhaust manifold and exhaust outlet were both replaced in 09. Hopefully they are both salvageable because they are very expensive.
     
  14. h_gerry

    h_gerry Well-Known Member GOLD Sponsor

    Jun 19, 2013
    Oceanside, NY
    400 Express Cruiser - 1994 with
    Raytheon 41xx Radar, Northstar 6000i GPS
    Kohler 5E
    454 Mercruiser Inboards
    That is assuming you can even find them anymore.
     
  15. Olysan

    Olysan Member

    91
    Mar 17, 2018
    1994 400 Express Cruiser
    7.4 MPI
    So...has anyone had to get behind the Generator to work on it? It looks like I might be able to get back there by crawling around the Port side. Just wondering if I'll have any room to work back there.
     
  16. jonsm114

    jonsm114 Member

    188
    Sep 4, 2015
    Defiance, Mo
    1996 400 Express Cruiser
    7.4 MPI Mercruisers
    have never worked on a quicksilver....but in my case, with a westerbeke..its tight.
     
  17. hottoddie

    hottoddie Well-Known Member

    Jan 11, 2012
    Boston/Cape Cod
    1986 Sea Ray 390 EC
    Garmin 4212 Chartplotter
    Garmin 24 HD Radar
    Garmin 546s Plotter
    454 Crusaders
    The 390EC has a rear bilge hatch under the rear bench seat. It provides easy access to the rear of the generator, water tank and holding tank. Doesn't the 400EC have a similar hatch?

    BTW I thought I read somewhere that the Quicksilver generators use a Nissan engine. If so some parts may be available from automotive sources.
     
  18. Olysan

    Olysan Member

    91
    Mar 17, 2018
    1994 400 Express Cruiser
    7.4 MPI
    I don't think the 400 has the same access. I had the rear seat out Tuesday and the generator is aft of the hatch that I found. I hope I'm missing something.
     
  19. h_gerry

    h_gerry Well-Known Member GOLD Sponsor

    Jun 19, 2013
    Oceanside, NY
    400 Express Cruiser - 1994 with
    Raytheon 41xx Radar, Northstar 6000i GPS
    Kohler 5E
    454 Mercruiser Inboards
    Using the hatch in front of the bench and generator, you get into the space between the stringers with the batteries and fuel manifolds around you. It gives good access to most everything around there, including the generator.

    I found the best way for me to access anything on the back of the generator is to unbolt the generator from the stringers, disconnect the exhaust hose and spin it in place. That is how I was able to replace the main oil seal under the flywheel of the generator when that went bad. It may have been easier to remove the generator from the boat, but I was able to do everything on my own.

    By the way, I have a Kohler 5E in my boat as the original Quicksilver generator was a giant paperweight when I bought my boat (frozen from corrosion).

    PS, I thought I had a picture of the generator with me, but I do not. I can try to take one tonight when I get home so that you can see how mine is positioned and what the access looks like. I am sure it is the same as yours.
     
    Last edited: Aug 8, 2019
  20. Olysan

    Olysan Member

    91
    Mar 17, 2018
    1994 400 Express Cruiser
    7.4 MPI
    Thanks Harold. I thought about trying to just spin the gen around but I don't like the idea of having to disconnect incoming battery and water, outgoing exhaust, and electric, but that might just be my best option. I think before I do that I'm going to try and get the access I need from the front by reaching over to the back side.
     

Share This Page

Show Sidebar