New to Big Boats Need A/C Pump Help

Discussion in 'Newbie Lounge - NEW' started by Bbuck90351, Mar 18, 2017.

  1. Bbuck90351

    Bbuck90351 New Member

    4
    Oct 6, 2016
    Mandeville LA
    1997 550 Sedan Bridge
    Twin Caterpillars 565hp
    I have a 1997 550 Sedan Bridge. I've changed the pump and relay switch but the panel rocker breaker keeps tripping. I went so far as the hook up to another circuit breaker switch same amps and that one trips as well. I'm hoping someone has run into this issue and might have a remedy. Any help or suggestions would be greatly appreciated.

    Thanks
     
  2. bahamabreisus

    bahamabreisus Well-Known Member

    Oct 25, 2007
    Hampstead NC
    500 dancer, previous 420,390,300 dancers
    detriot 8v92
    What voltage pump did you put in. Ours uses a 240 volt pump, not sure if your does
     
  3. Bbuck90351

    Bbuck90351 New Member

    4
    Oct 6, 2016
    Mandeville LA
    1997 550 Sedan Bridge
    Twin Caterpillars 565hp
    My pump is both volts as was the one I replaced. They were both running off of 120 though.

    Here is a little more detail. I turn the a/c on, the unit starts as does the water pump after both running for 10 to 15 seconds (there is no blockage as I get discharge as soon as the pump comes on), the breaker trips, the a/c runs for a little bit longer until its internal switch shuts it off (only allowed that once). This happens on all a/c units. The only thing I can think of is an issue with the electrical line either from the breaker to the relay or the relay to the pump. But if there anything else I'm open to suggestions.

    Thanks for the response.
     
  4. barlow

    barlow Member

    294
    Feb 28, 2009
    Marlborough Sounds, New Zealand
    450 Sundancer
    3116 T/A Cats 350 hp
    You could talk with Beard Marine..they advertise on this forum. They sorted a similar problem for me.
     
  5. Doc O Rock

    Doc O Rock Active Member

    275
    Mar 23, 2016
    Lake St Clair, Belle Maer Harbor
    1999 380 Sundancer
    twin 7.4 Merc
    You have a open short. Find the bad wire by checking continuity at both ends of all connections until you find it.
     
  6. bahamabreisus

    bahamabreisus Well-Known Member

    Oct 25, 2007
    Hampstead NC
    500 dancer, previous 420,390,300 dancers
    detriot 8v92
    Was it tripping before the new pump. If you purchased a pump that is dual voltage, you have probably got a wiring issue at the pump. Make sure you read the wiring diagram, I think there is a wire on the pump that needs to be changed, to switch from 120/240 volts. The AC units are shutting down because of no water flow, which they should.
     
  7. Bbuck90351

    Bbuck90351 New Member

    4
    Oct 6, 2016
    Mandeville LA
    1997 550 Sedan Bridge
    Twin Caterpillars 565hp
    I believe you might be right so that will be my next step.

    Thanks
     
  8. Bbuck90351

    Bbuck90351 New Member

    4
    Oct 6, 2016
    Mandeville LA
    1997 550 Sedan Bridge
    Twin Caterpillars 565hp
    Yes it was and I followed the wiring diagram.

    Thanks
     
  9. bahamabreisus

    bahamabreisus Well-Known Member

    Oct 25, 2007
    Hampstead NC
    500 dancer, previous 420,390,300 dancers
    detriot 8v92
    Yeah !! I love it when a plan comes together.
     

Share This Page

Show Sidebar