Navigating links in the forum

Discussion in 'Announcements & FAQs' started by Samaral, Nov 12, 2017.

  1. Samaral

    Samaral Member

    50
    Sep 17, 2017
    Markham, On, Canada
    2001 270 Sundancer
    Twin 4.3 EFI
    is there a reason why I can not navigate to any link pointing to other thead in the forum?
    Some times members point you to other threads or PICS for that matter, and I can not see them!!!!
    Sergio
     
  2. SloBurn

    SloBurn Member

    780
    May 30, 2013
    Greenwood Lake, NY
    1994 270 Sundancer. 7.4L Merc. Tow with a 2006 Dodge RAM Hemi
    340 HP Merc 454 c.i.
    Try holding down "Ctrl" and click on them
     
  3. tdschafer

    tdschafer Well-Known Member SILVER Sponsor

    Aug 24, 2009
    Long island , NY
    1997 330 sundancer
    twin 454's, Carb, V-Drives
    Wasn't there an issue with the old V-bulletin links when this platform was introduced a few months back or has that been resolved?
     
  4. Samaral

    Samaral Member

    50
    Sep 17, 2017
    Markham, On, Canada
    2001 270 Sundancer
    Twin 4.3 EFI
    How do I do this on an IPad?
     
  5. Samaral

    Samaral Member

    50
    Sep 17, 2017
    Markham, On, Canada
    2001 270 Sundancer
    Twin 4.3 EFI
    ????
     
  6. tdschafer

    tdschafer Well-Known Member SILVER Sponsor

    Aug 24, 2009
    Long island , NY
    1997 330 sundancer
    twin 454's, Carb, V-Drives
    Before you joined the forum, it was supported on a "V-Bulletin" platform on the web. It is now a different platform with some pros & cons. I am not sure how all of this stuff works as I am not a Tech guy. I do know that old posts with links etc in them did not work after the switch over because they somehow directed you to a place that no longer existed. I am not sure if this was eventually corrected or not as I have not searched any old links on this forum recently.
     

Share This Page

Show Sidebar