Here is a video of the issue CSR...

Discussion in 'NEW SERVER BUGS' started by Pony Racer, Jun 7, 2017.

  1. Pony Racer

    Pony Racer Member

    140
    Aug 13, 2015
    Ct
    2005 Sea Ray 390 Sundancer
    Twin 8.1 S-HO 496's, v-drives
    if you look in the upper left corner you will see the page activation moving.. when you right click the back button without even doing anything there are several pages loading..


    https://www.youtube.com/watch?v=C_BuBqF8Jf0
     
  2. Boater420

    Boater420 Active Member

    942
    Mar 11, 2015
    Clearwater, FL
    '97 330 Sundancer
    V-Drives
    Westerbeke 4.5BCG
    Twin Merc 454's
    I saw this too yesterday, closed down the site as it was continually loading.
     
  3. Pony Racer

    Pony Racer Member

    140
    Aug 13, 2015
    Ct
    2005 Sea Ray 390 Sundancer
    Twin 8.1 S-HO 496's, v-drives
    Still going on!!! is this going to get fixed.. this isnt a browser issue..
     
  4. sfergson727

    sfergson727 Administrator TECHNICAL Contributor PLATINUM Sponsor

    Oct 12, 2007
    Washington Park Marina, Michigan City
    '07 340 DA, E97, A75, VV4, Soft Top
    '12 Boston Whaler 15 Montauk
    8.1 Mercruiser V-Drives, Mercury 60 HP Bigfoot
    It has worked flawlessly for me. May or may not be a browser issue, but I've had no issues. Using IOS/safari
     
    Last edited: Jun 11, 2017
  5. CSR_Admin

    CSR_Admin Administrator Staff Member

    Mar 10, 2004
    I am working on new site software now. This software has gotten too buggy and there isn't an update for most of it. The new site is designed, just working on migrating data over now.
     
  6. northshore

    northshore Well-Known Member SILVER Sponsor

    Jan 17, 2011
    Cleveland, OH
    1989 340 Sundancer
    Raymarine E90W Radar/Chartplotter
    Twin 454 Mercruiser 340's
    Then I wont bother you about the notifications not working again.....
     

Share This Page

Show Sidebar