Boat runs on land but not when launching in water

Discussion in 'Announcements & FAQs' started by BobDee95, Jul 5, 2021.

  1. BobDee95

    BobDee95 New Member

    2
    Jul 5, 2021
    1994 Sea Ray 200 Signature
    Inboard MeriCruiser Engine 4.3L V6
    I have a 200 Signature 1994 Sea Ray, we just picked it up. When picking it up the boat ran on the land with the water ear muffs on but we took it out and launched it and it did not run. Then we rebuilt the carburetor timed it and set everything once again the boat ran on land with the ear muffs on but then launched it today and it started up but then kept dying out. Trying to figure out what causes it to die out when in the water any advice?
     
  2. Garintheair

    Garintheair Active Member

    105
    May 4, 2019
    1995 Sea Ray 290
    4.3L w/Alpha 1 Gen 2 Drives
    Assuming it turns over and you have spark...water in the fuel tank which gets picked up when level in the water but not when canted on the trailer?
     
    HawkX66 and hughespat57 like this.
  3. Bt Doctur

    Bt Doctur Well-Known Member

    Aug 21, 2010
    New Jersey
    Ex SRV 240 Weekender twin
    in between
    Allergic to water ?
     
    hughespat57 likes this.
  4. hughespat57

    hughespat57 Well-Known Member

    777
    Sep 25, 2016
    Rock Hill, SC
    300 Sundancer 1994, trailered tri-axle LoadRite roller
    Mercruiser 5.7 260HP Alpha One Gen II, twin
    I’m with @Garintheair its a fuel problem
    Dont trust boat fuel gauges either
    If low add more gas
     
    Garintheair likes this.
  5. scoflaw

    scoflaw Well-Known Member

    Aug 10, 2011
    cape cod mass, cape coral fl
    1999 Powerquest legend 260 sx
    502 mpi Bravo 1
    idle to low, carb improperly adjusted.
     
  6. Gofirstclass

    Gofirstclass Well-Known Member GOLD Sponsor

    Apr 20, 2010
    Tri Cities, WA
    1981 Boston Whaler 130 Sport
    2008 Monaco Cayman 35' Class A Diesel Pusher
    40hp 2-Stroke Evinrude
    350hp Cummins diesel
    I'd put wheels on it and drive it around town. :p
     
    bahamabreisus likes this.
  7. Pirate Lady

    Pirate Lady Well-Known Member

    Jun 2, 2020
    Chesapeake, Middle River
    1991 250 Sundancer
    7.4 Bravo 1
    I like the funny ideas, but lets try this, “did not run, kept dying” < define. At idle, at a certain rpm, on plane, when cold, when warm, when the mother-in-law is aboard? Need more details.
     
  8. Jmac572

    Jmac572 Member

    154
    Dec 20, 2016
    Plymouth, MA
    2004 Sea Ray 390 Sundancer
    Twin Mercury 8.1
    Could be a fuel filter with debris that blocks the flow when at the decline of the ramp, but allows flow when on level land. Everything to me points to a fuel problem.
     

Share This Page

Show Sidebar