Alt. Gauge

Discussion in 'Sport Boats' started by Mike Hammett, Aug 27, 2017.

  1. Mike Hammett

    Mike Hammett New Member

    8
    Aug 27, 2017
    205 Sport
    4.3 Mercruiser
    I purchased a 2012 205 Sport this year. When the engine is running the Alt. Gauge is all the way to the left. The previous owners have told me this is something the boat has done since it was new. Is this something I should have fixed ?
     
  2. BillK2632

    BillK2632 Well-Known Member SILVER Sponsor

    Jun 25, 2009
    Lake Norman, NC
    1999 185 Bowrider,
    Mercruiser 4.3, Alpha I
    Sounds like a bad ground on the gauge, if it were me I would get it fixed, everything may be working fine but with the gauge not working you would never know. It should read 13.5 - 14v.
     
  3. Mike Hammett

    Mike Hammett New Member

    8
    Aug 27, 2017
    205 Sport
    4.3 Mercruiser
    Thanks, I will check it out. Actually I was incorrect the gauge is pegged when the motor is running. All the way to the right.
     
  4. BillK2632

    BillK2632 Well-Known Member SILVER Sponsor

    Jun 25, 2009
    Lake Norman, NC
    1999 185 Bowrider,
    Mercruiser 4.3, Alpha I
    So that could be a problem with the alternator voltage regulator or battery connections. Put a volt meter on the battery with the engine running to verify what the actually voltage is. If it is over 14.5 volts on your volt meter then you have an alternator problem. If it is normal on the volt meter (13-14.5v) then you have a gauge / wiring problem.
     
  5. Bt Doctur

    Bt Doctur Well-Known Member

    Aug 21, 2010
    New Jersey
    Ex SRV 240 Weekender twin
    in between
    If you read more that 14.6 , SHUT THE MOTOR DOWN IMMEDIATELY and have the alt checked.
     

Share This Page

Show Sidebar