300slx beeps 6 times on start up

Discussion in 'Ask a Sea Ray Employee...(No Longer Active)' started by Chopperslb, Jun 18, 2022.

  1. Chopperslb

    Chopperslb New Member

    11
    Jul 4, 2020
    2010 Sea Ray 300 SLX
    Twin 350 magnums, bravo 3 drives with Axius joystick
    My 2010 300slx beeps 6 times on start up. There isn't a code on the Smart Craft. Temps, and other readings are ok. It has twin 350 magnums if that matters, with the joystick. Voltage is low on tugged Starboard motor, but it has been like that for a year. Pretty sure it's a bad ground on the alternator. Once it has started, the warning beeps do not come back. It runs perfectly normal.
     
  2. scoflaw

    scoflaw Well-Known Member

    Aug 10, 2011
    cape cod mass, cape coral fl
    1999 Powerquest legend 260 sx 502 mag
    2005 Baja 242 islander 496
    502 mpi Bravo 1
    496 mag B1
    Fix your voltage problem first
     
  3. Chopperslb

    Chopperslb New Member

    11
    Jul 4, 2020
    2010 Sea Ray 300 SLX
    Twin 350 magnums, bravo 3 drives with Axius joystick
    Voltage is fixed. Replaced alternator and cleaned connections and the 6 beeps are still there.
     
  4. techmitch

    techmitch Well-Known Member

    May 1, 2008
    Chesapeake Bay, Middle River/Frog Mortar Creek MD.
    1999 270 DA
    Twin 4.3s W/Alpa I Gen II's
    Does it do it when starting either engine?
     
  5. scoflaw

    scoflaw Well-Known Member

    Aug 10, 2011
    cape cod mass, cape coral fl
    1999 Powerquest legend 260 sx 502 mag
    2005 Baja 242 islander 496
    502 mpi Bravo 1
    496 mag B1
    Just 1 engine does this?
     
  6. Chopperslb

    Chopperslb New Member

    11
    Jul 4, 2020
    2010 Sea Ray 300 SLX
    Twin 350 magnums, bravo 3 drives with Axius joystick
    It does it right after I turn the ignitions on. Either one. It's before I even try to start either engine.
     
  7. scoflaw

    scoflaw Well-Known Member

    Aug 10, 2011
    cape cod mass, cape coral fl
    1999 Powerquest legend 260 sx 502 mag
    2005 Baja 242 islander 496
    502 mpi Bravo 1
    496 mag B1
    Has it always done this? Doesn't sound like a problem if it runs good after with no more beeping.
     
  8. Chopperslb

    Chopperslb New Member

    11
    Jul 4, 2020
    2010 Sea Ray 300 SLX
    Twin 350 magnums, bravo 3 drives with Axius joystick
    Correction, it only does it when you turn on the port side ignition. No, it hasn't ever done this before.
     

Share This Page

Show Sidebar