1998 4.3L Knocking

Discussion in 'Gas Engines/Drives/Transmissions/Props' started by calypso's cruzr, Sep 28, 2008.

  1. calypso's cruzr

    calypso's cruzr New Member

    35
    Sep 7, 2008
    St. Clair,Mo.
    1998 190 SRV BR Signature
    4.3L w/ alpha drive
    My new to me boat has started knocking. I have only had it 4 weeks and not even made a payment yet!!! The hour meter says it has 220 hours! It all started when my fiancee couldn't start it when we were launching it. Once it was in the water and away from the dock it idled fine. It seemed sluggish getting on plane and didn't seem to go very fast. maxed out at 40mph at 5000rpm. We were very light and had it going faster before with the same loadout,got it upto 44mph at 5200rpm. Well, she was driving and I was trying to enjoy the boat but I was noticing it seemed to act funny. After we went about 2 miles she stopped and I took over the helm. I slowly put the throttle to it and it started ticking very loudly. I stopped, put it neutral and lifted the engine cover. Just about that time it started knocking. I dropped the cover and headed for the dock. I tried to keep it slow but I didn't want to get stuck in the middle of the lake. I kept it down to what the speedo said was 25mph and the tach was saying 3200rpm. It seemed to be loosing power as time went on. We kept it running until we were sure we had the boat on the trailer properly then shut it down. I pulled the oil dipstick and didn't see any metal. The engine oil looked fresh and clean. All the other fluid levels looked good except for the drive resevoir. It looked low again. It seems to be leaking out the top of the cap like it is pressurizing and flowing out the vent hole.
    I've rebuilt vehicle engines but is there anything special since this is a marine engine?
     
  2. 280 SeaRay

    280 SeaRay New Member

    656
    Oct 10, 2006
    Folsom, California
    280DA
    4.3 MPI
    Did you get a survey on this boat?

    You may not always be able to see problems that show up in your oil... if you are looking to the oil to identify a problem you may want to consider have oil analysis done by a qualified lab. I use Blackstone .... analysis is cheap and can tell you a great deal about what is going on in the engine.

    Engine Oil overfilled? This could cause oil to aerate and can cause additional noise in the engine (per Merc manual I have not experienced this problem). 5000 and 5200 sound too high for an engine (4.3) where WOT range for the MPI is 4400-4800. I do not know if the carb'd version of the motor has a higher WOT range. My 4.3's have some tappet noise when the engine room hatch is lifted... my 5.0L had the same.

    I am only guessing at this point. I would check everything to ensure it is not something small before tearing the engine down.
     
  3. tdappleman

    tdappleman Active Member

    Dec 17, 2007
    Kill Devil Hills, NC
    1996 270 Sundancer
    New twin 4.3's - 235hp each with Alpha 1 Gen 2 Drives
    I think 5000RPM is too high for the motor - you shouldn't be able to go past 4800 or so - but then again the tachs are notoriously inaccurate on these things so who knows. I agree with Jeremy - start simple - check the engine oil, too much or little can cause additional noise. The drive level may be nothing - if it was recently changed it will typically go down slightly the first couple of times you have it. Make sure you fill it with the same type which was used to refill - if you aren't sure then just drain and fill with good lube.

    I'd pull the plugs and make sure you don't have any water or gas evident in the cylinders. Did you happen to notice the water temperature?
     
  4. calypso's cruzr

    calypso's cruzr New Member

    35
    Sep 7, 2008
    St. Clair,Mo.
    1998 190 SRV BR Signature
    4.3L w/ alpha drive
    No survey. Temp was just below 170*. It never went over 170*. nor did the prop ever come out of the water to create an over rev condition. The oil pressure at idle was just below 40 psi and at roughly 3500rpm it was at 60psi according to the factory gauges. I'm thinking it could be a rod knocking or a loose rocker because of a bent pushrod.
     
  5. MySR8u

    MySR8u New Member

    8
    Sep 30, 2008
    Wayzata, MN
    A good place to start would be doing a compression test. From there I would check your ignition timing, and make sure your distributor isn't loose....

    I find it hard to believe that your motor would have an internal issue like you describe, and still idle/run at low speed fine. Does the oil look clean and fresh? or like chocolate milk?
     
  6. 280 SeaRay

    280 SeaRay New Member

    656
    Oct 10, 2006
    Folsom, California
    280DA
    4.3 MPI
    He made mention of the visible condition of the oil in post #1

     
  7. MySR8u

    MySR8u New Member

    8
    Sep 30, 2008
    Wayzata, MN
    often times people can confuse clean oil with oil+water (which tends to look like chocolate milk) Just wanting to make sure he has eliminated the water-intrusion possibility.
     
  8. Alex D

    Alex D New Member

    Oct 2, 2006
    Smith Mountain Lake, VA
    2004 240 Sundeck
    Mercruiser 5.0 MPI B3
    If you had a bearing failure, rod or main, that is audible your oil pressure would not be near 40psi/60psi unless your gage is stuck. Oil pressure will drop to almost zero when engine bearings fail ..
     
  9. calypso's cruzr

    calypso's cruzr New Member

    35
    Sep 7, 2008
    St. Clair,Mo.
    1998 190 SRV BR Signature
    4.3L w/ alpha drive
    I know what water in the oil looks like. I also own a drag car that a few months back had spun a rod bearing which threw it out the side of the oil pan. With that engine there are parts in places that should not be in those places and fluids mixed together. I don't want to have a repair bill like my drag car. I will check the timing, pull the valve covers to check for a loose/broken rocker and also do compression test.
     
  10. Alex D

    Alex D New Member

    Oct 2, 2006
    Smith Mountain Lake, VA
    2004 240 Sundeck
    Mercruiser 5.0 MPI B3
    Are you sure its the engine? Does it only knock in idle or also at speed? If it is a bearing or engine knock it also should knock at speed for the most part. If it does only knock at idle it also could be the u-joint and if the u joint is seizing up it could account for power loss?? Stabbing in the dark here but might be worthwhile checking.
     
  11. calypso's cruzr

    calypso's cruzr New Member

    35
    Sep 7, 2008
    St. Clair,Mo.
    1998 190 SRV BR Signature
    4.3L w/ alpha drive
    It knocks at idle and at speed. I do notice a gear mesh sound when I spin the prop by hand. It comes from the top of the lower drive.
     
  12. Mike-n-Jolie

    Mike-n-Jolie New Member

    72
    Jul 19, 2008
    Chesapeake,Va
    Well Jim, it sounds like you've got some investigating to do. I would start with the basics:pull it out of the water,run it on the muffs and isolate the noise with a stethoscope(engine or drive) then act accordingly. If its engine:vac. guage,inspect plugs,compression test etc. If its the drive-maybe take it to a pro(apparently there are some special tools and procedures required to set up the pinion gear mesh etc.) unless you wanna spring for the stuff and learn it yourself-I didn't.

    When my drive went kablooey,it developed a wicked vibration/knock for a few seconds and then-death. When it was happening the first thing I thought was a spun bearing but oil pres. was good. The sudden increase in water temp when things went silent was the clincher in my mind that the upper drive just took a dirt nap. Sheared the pinion gears right off. Apparently,the 1st gen Alphas don't have a reservoir and if you lose drive lube(say to a cut seal or something) the oil level in the upper portion goes low,the gears overheat and fail in spectacular fashion. Not saying thats whats wrong with yours-just a "heads up". Good luck with it and keep us posted.
     
  13. calypso's cruzr

    calypso's cruzr New Member

    35
    Sep 7, 2008
    St. Clair,Mo.
    1998 190 SRV BR Signature
    4.3L w/ alpha drive
    Well I bought the muffs and got it started in my back yard. The knocking was unbelievably loud. It was also blowing blue smoke. This smoke was coming from 2 places. The center of the prop and where the hoses are at the front of the drive. I pulled the valve cover and the rockers are ok, none are loose. I'll do the compression test tomorrow. The valve cover says Vortech. Is this the same Vortech found in the Chevy S10s? If so then I can use a crank, rod and piston from one, right? I can find them in a junk yard and have them reconditioned, of course I'll have to put new rings on the piston.
     
  14. douglee25

    douglee25 Active Member

    Jan 13, 2008
    NJ
    Cabrio
    Volvo Drivetrain
    Damn. Not good man. Can you isolate where the noise is coming from? Upper or lower end? Can you narrow it to a specific cylinder?

    Doug
     
  15. Alex D

    Alex D New Member

    Oct 2, 2006
    Smith Mountain Lake, VA
    2004 240 Sundeck
    Mercruiser 5.0 MPI B3
    Just one thing I ahve noted over the years ... the 4.3 Vortec GM engine is prone to blue smoke/burning a little oil. Especially at start up!! Most boats witht eh 4.3 that have over 100 hours that I know do that. Not sure wy but its so obvious that I even noticed it.
     
  16. Dirtguy

    Dirtguy New Member

    92
    Jul 22, 2008
    Gilbert, Az.
    Sorry to hear of this. Sounds like a death rattle? Smoke and rattle might be a piston cracked. Maybe damage from over advanced ignition? Lot of possibilities.

    Get your parts from a known good source. No junkyard parts. Re-con parts available at NAPA, or like store and GM dealers.

    Sounds like you're way over average on experience with a drag car.

    Good luck!

    dg
     
  17. Mike-n-Jolie

    Mike-n-Jolie New Member

    72
    Jul 19, 2008
    Chesapeake,Va
    Yeah,I would have to agree,this doesn't sound good. :smt009 I would also have to agree that junkyard stuff is a no-no. Maybe on a car but a marine application, I wouldn't do it unless there was no other option. Marine engines(especially sport boats) run at elevated continuous RPM and loads compared to their automotive counterparts. Way too much work involved to suffer another failure due to sub par components. Personally,I would pull it,set it up on a stand and carefully tear down and inspect. Not just looking for damage but identifying the cause(detonation breaking a ring land for example,caused by over advanced timing). Whatever happened,you need to know so it doesn't happen again. At least its the end of the season so you can rebuild it over the winter and be ready to go next spring. Keep us posted.:smt001
     
  18. calypso's cruzr

    calypso's cruzr New Member

    35
    Sep 7, 2008
    St. Clair,Mo.
    1998 190 SRV BR Signature
    4.3L w/ alpha drive
    I tore it apart today. It is sitting on my engine stand. No compression on #1 cylinder. I looked in the bore and it was scarred slightly. Pulled the piston and the rings were seized in their grooves! had and expert mechanic look at and he stated it looks like it sat for a few years and the oil drain off everything. I can believe this. The boat only had 203 hours put on it in 10 years. I'm going to have it honed to clean it, get new rings, 2 new pistons and bearings (crank and rods).
     
  19. douglee25

    douglee25 Active Member

    Jan 13, 2008
    NJ
    Cabrio
    Volvo Drivetrain
    Boy, you don't waste any time! Were you able to use a standard engine hoist to get it out of the boat? Sounds like you're well on your way to fixing the issue.

    Keep us posted.

    Doug
     
  20. calypso's cruzr

    calypso's cruzr New Member

    35
    Sep 7, 2008
    St. Clair,Mo.
    1998 190 SRV BR Signature
    4.3L w/ alpha drive
    I used a fork lift. My engine hoist wouldn't go above 7ft. I had to lift the engine around 9ft to get it to clear the rear deck.
    Does anyone know if parts for these engine are the same as any of the engines in vehicles? Can I get the parts from like Autozone, NAPA or do I need to get them from a Mercruiser dealer?
     

Share This Page

Show Sidebar